Got Bed Bugs? Bedbugger Forums » About the Forums

Where is my post?

(4 posts)
  1. anne277919

    newbite
    Joined: Aug '16
    Posts: 13

    offline

    Posted 3 years ago
    Wed Aug 17 2016 14:44:52
    #



    Login to Send PM

    I tried posting URLs a few times of a bug I think might be a bedbug, but it hasn't posted. Did I do something wrong?

  2. Nobugsonme

    your host
    Joined: Mar '07
    Posts: 22,265

    offline

    Posted 3 years ago
    Wed Aug 17 2016 22:35:12
    #



    Login to Send PM

    No-- it was in the spam filter-- this post explains more about what happened.

    When you reposted, the system flagged the four additional posts as spam too. I am merging the threads which did post and have replies.

    It shouldn't happen again but if you see it happen to someone else, you or anyone else reading this can direct them to How to use the forums in the Green Stickies at the top of the main forums page, and they will find the explanation above also.

    Thanks in advance!

    I started and run the site but am "not an expert."
  3. anne277919

    newbite
    Joined: Aug '16
    Posts: 13

    offline

    Posted 3 years ago
    Wed Aug 17 2016 23:32:14
    #



    Login to Send PM

    Sorry I kept reposting. I just couldn't see them. Thanks!

  4. Nobugsonme

    your host
    Joined: Mar '07
    Posts: 22,265

    offline

    Posted 3 years ago
    Wed Aug 17 2016 23:35:35
    #



    Login to Send PM

    No problem.


RSS feed for this topic


Reply

You must log in to post.

297,275 posts in 50,155 topics over 155 months by 21,924 of 22,420 members. Latest: duracell, Parawail, Quiltergirl