Got Bed Bugs? Bedbugger Forums » Improve the Site

Travel FAQ Not Loading

(6 posts)
  1. Brij719

    junior member
    Joined: Jun '16
    Posts: 63

    offline

    Posted 1 month ago
    Thu Sep 12 2019 7:52:53
    #



    Login to Send PM

    Not sure if it’s just me, but I’ve tried on two different browsers and the Travel fAQ is not loading. It’s starts to load and then goes to a white screen.

  2. Mawiwala

    oldtimer
    Joined: May '17
    Posts: 871

    offline

    Posted 1 month ago
    Thu Sep 12 2019 8:24:48
    #



    Login to Send PM

    Not sure which link you refer to but they are all loading in my browser.

  3. bed-bugscouk

    oldtimer
    Joined: Apr '07
    Posts: 18,064

    offline

    Posted 1 month ago
    Thu Sep 12 2019 8:44:56
    #



    Login to Send PM

  4. BigDummy

    oldtimer
    Joined: Dec '13
    Posts: 4,628

    offline

    Posted 1 month ago
    Thu Sep 12 2019 10:10:40
    #



    Login to Send PM

    I can also access it. If you're still having issues I could cut and paste the text and PM it to you.

  5. Brij719

    junior member
    Joined: Jun '16
    Posts: 63

    offline

    Posted 1 month ago
    Thu Sep 12 2019 11:36:49
    #



    Login to Send PM

    I was able to access the link David posted, but I am in need of the How to Search your room info. I need to give to my husband so he can check when he travels. It still won’t load for me.

  6. BigDummy

    oldtimer
    Joined: Dec '13
    Posts: 4,628

    offline

    Posted 1 month ago
    Thu Sep 12 2019 12:36:44
    #



    Login to Send PM

    Check your PMs.


RSS feed for this topic


Reply

You must log in to post.

295,691 posts in 49,781 topics over 154 months by 21,790 of 22,255 members. Latest: bedbugsonthebrain, Worried-bedbugger, Smacker82