Got Bed Bugs? Bedbugger Forums » About the Forums

Private Message Glitch?

(3 posts)
  1. buggyinsocal

    oldtimer
    Joined: Jun '08
    Posts: 2,431

    offline

    Posted 10 years ago
    Sun Jul 26 2009 9:21:05
    #



    Login to Send PM

    Someone has sent me a private message. I get notification that I have a new message when I log in , but when I go into the PM section, all I get is that icon little envelope icon that means that I have a new message with no subject line and the info from who sent it and what time.

    When I mouse over where the subject line should be, there's nothing to click on.

    Did the sender leave something out that needs to be there? Is this what happens if a PM gets eaten by the spam filter? Did I break the internet? Inquiring minds want to know.

  2. DougSummersMS

    oldtimer
    Joined: May '07
    Posts: 1,957

    offline

    Posted 10 years ago
    Sun Jul 26 2009 9:48:08
    #



    Login to Send PM

    If a PM does not have a subject line, then it cannot be opened.

    Can't be deleted either....

    Send a PM back & ask them to resend the message with a title in the subject box

  3. stricken

    junior member
    Joined: Jun '09
    Posts: 102

    offline

    Posted 10 years ago
    Sun Jul 26 2009 9:52:23
    #



    Login to Send PM

    I think you broke the Internet.


RSS feed for this topic


Reply

You must log in to post.

294,655 posts in 49,519 topics over 153 months by 21,698 of 22,141 members. Latest: carterscott, ohkayiguess, shawnpayne1982