Got Bed Bugs? Bedbugger Forums » Improve the Site

FAQs are blank

(4 posts)
  1. username

    newbite
    Joined: Oct '14
    Posts: 1

    offline

    Posted 5 years ago
    Mon Oct 13 2014 7:56:48
    #



    Login to Send PM

    FAQs are blank. nothing appears under the header. any idea what the webmaster's contact info is?

    thnx!

  2. bed-bugscouk

    oldtimer
    Joined: Apr '07
    Posts: 18,191

    offline

    Posted 5 years ago
    Mon Oct 13 2014 10:08:30
    #



    Login to Send PM

    Hi,

    Most odd, I am sure the webmistress will resolve soon, I have informed her via SMS, she posts under the username NoBugsOnMe .

    They are worth waiting to read.

    David Cain
    Bed Bugs Limited

    I am happy to answer questions in public but will not reply to message sent directly or via my company / social media. I am here to help everyone and not just one case at a time.

    In accordance with the AUP and FTC I openly disclose my vested interest in Passive Monitors as the inventor and patent holder. Since 2009 they have become an integral part in how we resolve bed bug infestations. I also have a professional relationship with PackTite in that they distribute my product under their own branding. I do not however receive any financial remuneration for any comments I make about pro
  3. Nobugsonme

    your host
    Joined: Mar '07
    Posts: 22,265

    offline

    Posted 5 years ago
    Mon Oct 13 2014 14:16:29
    #



    Login to Send PM

    Yes-- that's not supposed to happen. Thanks for alerting me. I will have it fixed asap.

    In the mean times, the individual FAQs should still work. You can access a an alternate list (of most or all) in the green stickies or linked here:
    http://bedbugger.com/forum/topic/faqs-about-bed-bugs-for-bedbugger-forum-users

    Then click the individual links there to read.

    I started and run the site but am "not an expert."
  4. Nobugsonme

    your host
    Joined: Mar '07
    Posts: 22,265

    offline

    Posted 5 years ago
    Mon Oct 13 2014 21:06:30
    #



    Login to Send PM

    Problem should be completely resolved. If a new problem occurs, please let me know by starting a new thread or -- better yet -- emailing me via this form. There's a link in the sidebar to contact me which goes to the email form.

    Thanks again!


RSS feed for this topic


Topic Closed

This topic has been closed to new replies.

297,330 posts in 50,174 topics over 155 months by 21,930 of 22,427 members. Latest: nomorecreepycrawlies, buggerboo, Ctired14