Got Bed Bugs? Bedbugger Forums » About the Forums

Don't be alarmed... "topic meta crash"

(18 posts)
  1. Nobugsonme

    your host
    Joined: Mar '07
    Posts: 22,253

    offline

    Posted 5 years ago
    Fri Apr 11 2014 14:31:49
    #



    Login to Send PM

    Trying to fix the topic meta issue. I think the forums will work while this problem is occurring.

    I started and run the site but am "not an expert."
  2. Nobugsonme

    your host
    Joined: Mar '07
    Posts: 22,253

    offline

    Posted 5 years ago
    Fri Apr 11 2014 14:56:42
    #



    Login to Send PM

    Okay, I think the problem is solved. Lasted less than 1/2 hour. Sorry if you were inconvenienced but everything looks good now!

  3. Butterfly1972

    senior member
    Joined: Jan '14
    Posts: 415

    offline

    Posted 5 years ago
    Fri Apr 11 2014 15:10:47
    #



    Login to Send PM

    LOL.....I just thought maybe I had to much coffee this morning and my eyes weren't focusing correctly any longer.

  4. Nobugsonme

    your host
    Joined: Mar '07
    Posts: 22,253

    offline

    Posted 5 years ago
    Fri Apr 11 2014 15:19:10
    #



    Login to Send PM

    It was kind of disconcerting!

  5. Butterfly1972

    senior member
    Joined: Jan '14
    Posts: 415

    offline

    Posted 5 years ago
    Fri Apr 11 2014 15:26:38
    #



    Login to Send PM

    ACK!! It may be me, Nobugs!! Every time I write a post and press the "send post" button, it crashes....hmmmm.....lol.

  6. Suzanne

    senior member
    Joined: Aug '13
    Posts: 531

    offline

    Posted 5 years ago
    Fri Apr 11 2014 15:53:37
    #



    Login to Send PM

    For a while there I thought someone blocked me! lol

  7. Nobugsonme

    your host
    Joined: Mar '07
    Posts: 22,253

    offline

    Posted 5 years ago
    Fri Apr 11 2014 16:01:40
    #



    Login to Send PM

    Butterfly1972 - 34 minutes ago  » 
    ACK!! It may be me, Nobugs!! Every time I write a post and press the "send post" button, it crashes....hmmmm.....lol.

    That shouldn't happen, Butterfly!

    Is it really true? Every time?

  8. Nobugsonme

    your host
    Joined: Mar '07
    Posts: 22,253

    offline

    Posted 5 years ago
    Fri Apr 11 2014 16:04:51
    #



    Login to Send PM

    And this may be a good time to plug this thread asking what features you'd like (or like to improve) on the forums:

    http://bedbugger.com/forum/topic/user-feedback-solicited-whats-your-forum-wish-list

  9. Butterfly1972

    senior member
    Joined: Jan '14
    Posts: 415

    offline

    Posted 5 years ago
    Fri Apr 11 2014 16:27:03
    #



    Login to Send PM

    Nobugsonme - 22 minutes ago  » 

    Butterfly1972 - 34 minutes ago  » 
    ACK!! It may be me, Nobugs!! Every time I write a post and press the "send post" button, it crashes....hmmmm.....lol.

    That shouldn't happen, Butterfly!
    Is it really true? Every time?

    It happened 4 separate times. 3 times on one thread, then once on another thread.

    All would be fine, then as soon as I hit the send button, I would get an error message about some limit having been reached for the site. It would take a few minutes for the site to come back up and then it would happen all over again.

    EDITED: I wanted to add that all seems fine now. I have been able to post twice plus edit this one without issues.

    EDITED AGAIN : I may have spoken too soon. It did happen again, but I was able to get the exact wording of the error......"508 Resource Limit Is Reached".

    Now crossing fingers, toes, and eyes before hitting the send post button.....lol.

  10. Butterfly1972

    senior member
    Joined: Jan '14
    Posts: 415

    offline

    Posted 5 years ago
    Fri Apr 11 2014 16:30:03
    #



    Login to Send PM

    Suzanne - 34 minutes ago  » 
    For a while there I thought someone blocked me! lol

    I had to laugh because I had that exact same thought....like maybe my input on the "getting high off bed bugs" thread might have been my undoing and Nobugs said "No more Bedbugger for you, Butterfly!"......lol.

  11. Suzanne

    senior member
    Joined: Aug '13
    Posts: 531

    offline

    Posted 5 years ago
    Fri Apr 11 2014 16:37:26
    #



    Login to Send PM

    Mine was more like "Stupid question threshold has been reached!" lol

  12. Butterfly1972

    senior member
    Joined: Jan '14
    Posts: 415

    offline

    Posted 5 years ago
    Fri Apr 11 2014 16:42:58
    #



    Login to Send PM

    Suzanne - 2 minutes ago  » 
    Mine was more like "Stupid question threshold has been reached!" lol

    That is just too funny!!! And I'm a bit surprised that I haven't gotten that message yet.....lol.

  13. Nobugsonme

    your host
    Joined: Mar '07
    Posts: 22,253

    offline

    Posted 5 years ago
    Fri Apr 11 2014 17:42:24
    #



    Login to Send PM

    Butterfly1972 - 1 hour ago  » 

    Nobugsonme - 22 minutes ago  » 

    Butterfly1972 - 34 minutes ago  » 
    ACK!! It may be me, Nobugs!! Every time I write a post and press the "send post" button, it crashes....hmmmm.....lol.

    That shouldn't happen, Butterfly!
    Is it really true? Every time?

    It happened 4 separate times. 3 times on one thread, then once on another thread.
    All would be fine, then as soon as I hit the send button, I would get an error message about some limit having been reached for the site. It would take a few minutes for the site to come back up and then it would happen all over again.
    EDITED: I wanted to add that all seems fine now. I have been able to post twice plus edit this one without issues.
    EDITED AGAIN : I may have spoken too soon. It did happen again, but I was able to get the exact wording of the error......"508 Resource Limit Is Reached".
    Now crossing fingers, toes, and eyes before hitting the send post button.....lol.

    Sorry about that.

    I know what happened.

    When I am backing up the database, you'll get a message like that because the database is so big, all the power goes into backing it up and the server can't do more.

    Backups take only a minute or so but if you try to post during one, this will happen. This problem will likely not be going on for much longer.

    I will try to post a warning next time I backup, so you won't have that problem.

  14. Nobugsonme

    your host
    Joined: Mar '07
    Posts: 22,253

    offline

    Posted 5 years ago
    Fri Apr 11 2014 17:43:49
    #



    Login to Send PM

    But let me know if you get anything else like that, Butterfly.

  15. Daylight

    senior member
    Joined: Dec '13
    Posts: 416

    offline

    Posted 5 years ago
    Fri Apr 11 2014 18:20:19
    #



    Login to Send PM

    I have gotten that 508 Resource Limit is Reached message a few times also. I just thought it was my computer.

  16. theyareoutthere

    oldtimer
    Joined: Sep '11
    Posts: 3,255

    offline

    Posted 5 years ago
    Fri Apr 11 2014 19:11:12
    #



    Login to Send PM

    I got it too. I figured IT had finally caught me logging in at work (vs. using my phone).

    Then, I thought...what's the name of that new virus....

    ......"508 Resource Limit Is Reached"....I'll remember that.

    They
    Are
    Out
    There
    = TAOT
  17. Nobugsonme

    your host
    Joined: Mar '07
    Posts: 22,253

    offline

    Posted 5 years ago
    Sat Apr 12 2014 0:09:21
    #



    Login to Send PM

    That "resource limit" message should only be happening if I am backing up.
    I will let you know in advance next time (via a forum thread) and then you can let me know if it ever happens when I'm not backing up. Does that work?

  18. Butterfly1972

    senior member
    Joined: Jan '14
    Posts: 415

    offline

    Posted 5 years ago
    Sat Apr 12 2014 8:44:19
    #



    Login to Send PM

    Nobugsonme - 8 hours ago  » 
    That "resource limit" message should only be happening if I am backing up.
    I will let you know in advance next time (via a forum thread) and then you can let me know if it ever happens when I'm not backing up. Does that work?

    Hi Nobugs,

    That sounds great. And, really, it wasn't a big deal for me. Yesterday was the first time that it had ever happened to me (at least that I remember) and since it happened multiple times, I just thought it was due to the crash. But, again, not a big deal.

    Butterfly


RSS feed for this topic


Reply

You must log in to post.

293,552 posts in 49,285 topics over 152 months by 21,598 of 22,023 members. Latest: TW20, MyAccountHere, eldina714